Coletores Windows

e Bematech DC2000

e AutolD 6L
e CipherLab 9700
e CipherLAB CPT 8001 /8001C

e Coletores com WinCE

e Compex / Point Mobile - PM200 (Somente versao PRO)

e FRT-1000W
e Honeywell Dolphin 9900

e Intermec CN3

e Intermec CN50

e Motorola MC3190

e Symbol MC3000

e Bematech DC3500




Bematech DC2000

UTILIZAR GOOGLE CHROME PARA VISUALIZAR O VIDEO.

Cligue Aqui.

DOWNLOAD: Programa WinTaskGen

wintaskgen.zip

DOWNLOAD: Arquivo Projeto.Avanco.tsk

projeto.avanco.tsk

OBSERVACOES IMPORTANTES:

e Este coletor nao possui um marcador de bateria devido o mesmo utilizar pilhas.

e Caso o coletor fique totalmente descarregado, todos os dados coletados serao perdidos.

e Caso o coletor fique totalmente descarregado, o projeto enviado sera perdido, sendo
necessario enviar o projeto junto com a tabela de produtos novamente para o coletor.



https://bc.avancoinfo.com.br/uploads/images/gallery/2025-05/BMedc-2000-bematech.webp
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/
https://bc.avancoinfo.com.br/attachments/22
https://bc.avancoinfo.com.br/attachments/23

AutolD 6L

Segue abaixo video contendo manual das configuracdes.

e Caso o endereco para baixar o PocketPuTTY nao funcione (Devido o WindowsCE
nao suportar seguranca de sites "https"), utilizar o seguinte endereco

alternativo: pocketputty.exe

e Digite na guia do navegador para baixar o executdvel:

https://avancoinfo.com.br/bc/Tecnologia/Coletores Windows/pocketputty.exe



https://bc.avancoinfo.com.br/attachments/24
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/pocketputty.exe

CipherLab 9700

Segue abaixo video contendo manual das configuracdes.

Cligue aqui para visualizar o video.



https://www.youtube.com/watch?v=6c0mRdbR2xw&embeds_referring_euri=http%3A%2F%2F192.168.0.251%3A9191%2F
https://bc.avancoinfo.com.br/uploads/images/gallery/2025-06/umzimage.png

CipherLAB CPT 8001/ 8001C

Passo 1 - Projeto Default

Coletor

Ligue com 7+1 pressionado

Opcao 2 - Load Program

Definir como Berco ou Cabo

Definir velocidade (115200 Padrao)
Deixar na tela de Download.

e Abrir o Progload

Definir como Berco ou Cabo

Definir Porta

Definir Velocidade (115200 Padrao)

Clicar em File name: Browse

Ir na pasta C:\Cipherlab\Forge\Batch\8 Series\Runtime
Abrir o arquivo U8000-v3260.shx

Clicar em OK

Baixara o programa Default da Compex



https://bc.avancoinfo.com.br/uploads/images/gallery/2025-06/image.png
https://bc.avancoinfo.com.br/uploads/images/gallery/2025-06/ckpimage.png

Passo 2 - Projeto Avanco

Coletor

Ir na Opcao 3

Load Program

Definir Berco ou Cabo

Definir velocidade (155200 Padrao)
Deixar na tela de Download

PC

e Abrir o Forge

e Ir em File > Open

Abrir Projeto

Ir em Transfer > Send Application
Definir como Berco ou Cabo

Definir velocidade (115200 Padrao)
Definir porta

Clicar em OK

Baixara o projeto da Avanco







Coletores com WINCE

1. Instalacao e Configuracao
PocketPuTTY

Clique Aqui!
IMPORTANTE:

Caso o endereco para baixar o PocketPuTTY nao funcione em seu coletor (Devido a seguranca

"https" do site nao ser suportada pelo WindowsCE), utilize o seqguinte endereco alternativo: Clique

aqui!

2. Acesso remoto VNC

Acesse o icone "My Device" localizado na area de trabalho.
Acesse o diretorio "Program Files"

e Clique com o botao direito e selecione a opcao "New Folder"
e Informe o nome "vnc"

e Acesse: Menu iniciar > Programs > Internet Explorer.

e Na barra de endereco informe:

https://avancoinfo.com.br/bc/Tecnologia/Coletores Windows/winvncce.exe

e Selecione a opcao "Save this program to disk" e cligue em "Ok"
e Selecione o diretério "\Program Files\vnc" e clique em "Ok"
e Volte a barra de endereco do, internet explore e informe:

https://avancoinfo.com.br/bc/Tecnologia/Coletores Windows/vncconfig.exe

e Selecione a opcao "Save this program to disk" e cligue em "Ok"

e Selecione o diretério "\Program Files\vnc" e clique em "Ok"

e No diretdrio "\Program Files\vnc" cligue com o botdo direito em cima do programa
"winvncce" e selecione "Copy"

e Acesse o diretorio "\Windows\StartUp" clique com o botao direito em uma area nao
selecionada e selecione "Paste Shortcut”

e Volte ao diretdrio "\Program Files\vnc" e abra o programa "vncconfig"


https://bc.avancoinfo.com.br/books/emuladores-de-terminal/page/pocketputty
https://bc.avancoinfo.com.br/avancoinfo.com.br/tecnologia/coletor/pocketputty.exe
https://bc.avancoinfo.com.br/avancoinfo.com.br/tecnologia/coletor/pocketputty.exe
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/winvncce.exe
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/vncconfig.exe

e Selecione a opcao "VNC Password Authentication" e clique em "Config" para informar uma
senha para o
acesso remoto VNC do Windows CE, posteriormente clique em "Ok" para fechar o
programa.

e Reinicie o equipamento e certifique que o icone do vnc estara na barra de tarefas, caso
nao esteja, abra o programa "winvncce" da pasta "\Program Files\vnc".

e Va a um computador e acesse o equipamento por meio de um client VNC (Ultra vnc
viewer, por exemplo).

> I X DX DK DT XX
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Compex / Point Mobile - PM200
(Somente versao PRO)

Segue abaixo video contendo manual das configuracoes.

Clique aqui!



https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/pm200.mp4
https://bc.avancoinfo.com.br/uploads/images/gallery/2025-06/BGJimage.png




FRT-1000W

Rede WiFi:

1. Acesse "Menu Iniciar" > "Settings" > "Control Panel".

2.Em "Control Panel", acesse “WiFi Setting”.

X

3.Marque "Enable WiFi after startup" e clique em “Configuration WiFi”.

X

4. Localize na lista de redes WiFi disponiveis a rede na qual o coletor ficard conectado e clique no
nome da mesma e posteriormente em "Connect".


https://bc.avancoinfo.com.br/uploads/images/gallery/2025-06/6EYimage.png

X

5. Informe no campo "Network Key" a senha da rede WiFi, e posteriormente clique no botao "OK"
localizado no canto superior direito da janela.

X

6.Caso seu roteador nao atribua IP automaticamente na sua rede (DHCP) e seja necessario atribuir
um IP fixo ao coletor, acesse o "Menu Iniciar" > "Settings" > "Network and Dial-up Connections".

XX

7.Localize o adaptador de rede WiFi do equipamento, cligue com o botao direito e selecione a
opcao “Properties”.

X

8.Na guia "IP Address" marque a opcao "Specify an IP Address" e preencha as informacdes de "IP
Address", "Subnet Mask" e "Default Gateway" conforme sua rede.

X

9.Clique na guia "Name Servers" e informe seus servidores de DNS conforme sua rede e clique no
botao "OK" situado no canto superior direito da janela.

Scanner:

1.Acesse "Menu Iniciar" > "Settings" > "Control Panel".



XX

2.Acesse "barcode setting”

X

3.Marque as opcdes: "Enable Scanner after star", "Display on when scan" e "Key Message", e saia
clicando no botao "OK" situado no canto superior direito da janela.

Acesso remoto VNC:

1.Clique no link DESTE TUTORIAL para configuracao do acesso remoto VNC em seu coletor.

Terminal Acesso Sistema
Integral Avanco:

1. Cligue no link DESTE TUTORIAL para configuracao do acesso remoto VNC em seu
coletor. (IGNORE NO TUTORIAL A PARTE DE ALTERACAO DO ATALHO, POIS A OPCAO NAO
FUNCIONA NESTE MODELO DE COLETOR).

2. Acesse o PocketPuTTY instalado no coletor conforme o tutorial anterior, clique na sessao
salva do acesso ao sistema, cliqgue em Load, va na guia "Data" e altere "Terminal type"
para "ansi"

1. Solicite ao Suporte de Tecnologia Avanco que crie um usuario para rotinas de coletor em
seu servidor utilizando o terminal de emulagao "ANSI".


https://bc.avancoinfo.com.br/books/coletores-de-dados/page/coletores-com-wince
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/pocketputty.mp4

2. Abra o Icone do terminal Avanco no Desktop do seu dispositivo

X

5- Clique no nome da sessao salva de acesso ao seu sistema, posteriormente clique em "Load" e
posteriormente em "Open", ou entao dé um clique duplo no nome da sessao de acesso ao servidor

X

6 - Insira a senha do usuario de rotinas de coletor criado pelo suporte Avanco em seu servidor.

X

7- Pronto, seu coletor ja estara disponivel para uso com o sistema Avanco, agora é somente
selecionar as rotinas de coletor do sistema a serem utilizadas.

X

OBSERVACAO IMPORTANTE: Este Coletor ndo possui a tecla ESC, para uso da mesma com o
sistema Integral Avanco a tecla "F1" assume esta funcao.



Honeywell Dolphin 9900

Observacao:

e O teclado deste coletor é Alfa e para acessar os numeros é necessario utilizar a tecla de
funcao (botao laranja).

e Para deixar o uso das teclas numéricas persistentes, deve pressionar a tecla de funcao
duas vezes até que o led laranja figue aceso constantemente no canto inferior esquerdo

do aparelho.

1. WiFI
Configuracao WiFi:

Cliguei no icone de rede localizado a direita da barra de tarefas.

Clique no botao "Dolphin Wireless Manager".

Clique no botao Menu e selecione "WLAN Settings".

Clique no sub-menu inferior "Config" e posteriormente no botao "New"
Insira os dados corretamente da sua rede WiFi e salve clicando em "OK".

e whNH

Configuracao de IP Estatico:

Clique no botao "Start" da barra de tarefas e selecione a opcao "Settings".

Cligue no sub-menu inferior "Connections" e clique em "Network Cards".

Selecione a opcao "SWC IM" e posteriormente no botao "Edit".

Marque a opcao "Use specific IP address" e configure sua rede conforme necessitar.
Caso necessite de configurar também o DNS, selecione o sub-menu inferior "Name
Servers" e informe conforme sua necessidade.

e whH
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2. Scanner

Iniciar Scanner
automaticamente:

Cligue no botao "Start" da barra de tarefas e clique em "File Explorer".

Clique em "Program Files"

Cligue em "Power Tools"

Clique e segure em cima do programa "ScanWedge" para aparecer as opcdes do arquivo
e posteriormente selecione a opgao "Copy"

5. Volte ao diretério inicial do "File Explorer" e clique em "Windows".

W



6. Clique em "Startup"

7. Clique e segure em uma area nao selecionada para abrir as opcdes de arquivo e selecione
a opcao "Paste Shortcut".

8. Abra o atalho do programa "ScanWedge"

DA I I X XX

3. PocketPutty

4. VNC



https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/pocketputty.mp4
https://bc.avancoinfo.com.br/books/coletores-de-dados/page/coletores-com-wince

Intermec CN3

X

1. Scanner

Configurar [Enter] Automatico ao
Scanneatr:

1. Véd em "Start" > "Settings" > "System" > "Intermec Settings"

2. Acesse: "Data Collection" > "Internal Scanner" > "Symbology Options" >
"Postamble”

3. Informe o valor \r

4. Clique no icone "Salvar" no canto central inferior.

Imagens

XXX




Configurar para ler codigos
DUN-14

1. Véa em "Start" > "Settings" > "System" > "Intermec Settings"

2. Acesse: "Data Collection" > "Internal Scanner" > "Symbologies"” > "Interleaved 2
of 5"

3. Habilite as opcdes: "Enable | 2 of 5" / "Verify check digit = Modulo 10" / "Transmit
Check Digit"

4. Clique no icone "Salvar" no canto central inferior.

2. WIFI
Ativar WIFI:

1. Cligue no "icone de conectividade" no canto superior direito da tela e posteriormente
em "Wireless Manager"
2. Clique em "Enable" e depois em "Wireless"

Imagens

Configurar WiFiI:

1. Cligue no "icone de conectividade" no canto superior direito da tela e posteriormente
em "Wireless Manager"

Cliqgue em "Tools" e depois em "Wireless Settings"

Selecione "Profile_1" e posteriormente em "EditSelectedProfile"

Insira um nome para seu profile de rede em "ProfileLabel"

Insira 0 nome da sua rede WiFi em "SSID(Network Name)"

Cliqgue em "Security"

ok W



7. Selecione "None" em "8021x Security"
8. Selecione o tipo de criptografia da sua rede em "Association"
9. Selecione o método de criptografia de seu roteador em "Encryption”
10. Informe a senha da sua rede WiFi em "Pre-Shared Key" e posteriormente clique em "OK

Imagens

XXX

Configurar IP:

1. Cligue no "icone de conectividade" no canto superior direito da tela e posteriormente
em "Wireless Manager"

2. Clique em "Tools" e depois em "Wireless IP Settings"

3. Selecione a opcao "Use specific IP Address" e informe suas configuracdes de IP,
Mdscara e Gateway

4. Cliqgue na guia "NameServers" e informe seu endereco de DNS e posteriormente clique
em "OK" no canto superior direito da tela.

Imagens




X
X
X

3. VNC

]
INSTALACAO E CONFIGURACAO VNC

4. PocketPuTTY

NSTALACAO E CONFIGURACAO POCKETPUTTY



https://bc.avancoinfo.com.br/books/emuladores-de-terminal/page/vnc
https://bc.avancoinfo.com.br/books/emuladores-de-terminal/page/pocketputty

Intermec CN50

Segue abaixo video contendo manual das configuracoes.

Clique aqui!

Cligue aqui!

Link Download Arquivos: Clique Aqui!


https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/cn50.mp4
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/cn50.mp4
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/cn50.zip

Motorola MC3190

Configurando rede WiFi:

No canto inferior direito, cligue no icone de do gerenciador de conexdes.

Cligue com o botao diretiro em cima da rede WiFi que ird conectar, em seguida clique na opcao
"Create Profile".

X

No campo "Profile Name" pode-se atribuir um novo nome, ou deixar o que estiver (que sera o
nome da rede WiFi), e posteriormente clique em "Next".

X

Na tela seguinte cligue em "Next".

X

Na préxima tela, se for necessério alterar alguma configuracao da rede WiFi pode-se alterar, caso
contrario somente clique em "Next".

X

Nesta tela se também nao for necessario alterar mais alguma configuracao da rede WiFi, pode-se
somente clicar em "Next".



X

Informe a senha da sua rede Wifi, e posteriormente cligue em "Next" novamente.

X

Caso necessite definir IP Fixo para o coletor desmargue a opcao "Obtain Device IP Address
Automatically", se nao, somente clique em "Next".

X

Defina IP, Mascara e Gateway conforme demonstrado abaixo e cliqgue novamente em "Next".

X

Cligue mais uma vez em "Next" para prosseguir.

X

Finalize clicando em "Save" para finalizar a configuracao. Caso tenha configurado corretamente o
icone do gerenciador de conexdes ira ficar verde.

X

Solucao de problemas:

IMPORTANTE: Este coletor possui a tecla "Esc" como uma tecla de fungdo. Para acessa-la é

necessario teclar "Func+7"

Coletor configurado corretamente, mas
nao conectando ao roteador wireless:



e Clicar no icone Rede >> Wireless Status >> 5) Wireless Log;
Caso apareca o erro "Association Timeout"
e Clicar no icone de Rede >> Options >> Regulatory >> Desabilitar caixa "Enable 802.11d"

O problema de acesso estara solucionado.



Symbol MC3000

1. Programas Necessarios

Application.zip

2. Inicializacao

Observacoes:


https://bc.avancoinfo.com.br/uploads/images/gallery/2025-06/Pvqimage.png
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/application.zip
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/heximages.zip
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/WinProgs.zip

O Coletor Symbol MC3000 ndao mantém as configuracdes realizadas ao receber um reset
ou descarregar/desconectar a bateria.

Este procedimento visa justamente solucionar este problema, onde serao configurados
scripts de inicializacdo para que ele retorne suas configuracdes apds o reset.

Requisitos:

Windows XP ou superior.
Microsoft ActiveSync (WinProgs.zip)

Arquivo Application.zip baixado e descompactado.

Coletor conectado e configurado ao ActiveSync (Por base e cabo USB).

Procedimentos:

o s wWwNH

Abra o ActiveSync e clique no botao "Explorar".

Abra a pasta "Application"

Dentro da pasta "Application" delete a pasta "Startup"

Selecione o conteudo descompactado do arquivo "Application.zip" e copie-o.

Volte ao diretério "Application" do coletor e cole o conteldo copiado.

Aguarde o processo de cépia finalizar (caso apareca alguma mensagem, confirme para
prosseguir com a copia)

Reinicie o coletor pressionando simultaneamente os botdes "1,9 e Power" e solte quando
o aparelho desligar.

. Aguarde o coletor iniciar novamente, e calibre a tela (tocando nos locais informados pelo

sinal de + solicitado pelo aparelho, e confirmando posteriormente com o botao "Enter")

. Certifique o coletor executou os scripts de inicializacao e ficou somente com os icones

10.

"My Device", "Recycle Bin" e "Avanco" do desktop do coletor.
Caso o coletor nao fique conforme o procedimento anterior, ou estiver inicializando

aplicativos diferentes, formate o coletor seqguindo ESTE TUTORIAL, e repita os
procedimentos anteriores.

Imagens



http://192.168.0.251:9191/download/attachments/52461590/WinProgs.zip?version=1&modificationDate=1473882908675&api=v2
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/application.zip
http://192.168.0.251:9191/pages/viewpage.action?pageId=52461582
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3. WiFI (Persistente)

Observacoes:

e Conforme informado no procedimento de Inicializacao, este coletor nao salva as
alteracoes apds um reset, portanto este procedimento visa solucionar esse problema no
quesito configuracao da rede WiFi.

Requisitos:

e Coletor ja conectado a rede WiFi

Procedimentos:

1. Cligue o icone de gerenciamento WiFi do coletor.
2. Selecione a opcao "Manage Profiles"



3. Clique com o botao direito em cima da rede WiFi salva.
4. Selecione a opcao "Export"
5. Selecione a unidade "Application" dentro de "My Device" e atribua o nome "wifi.reg", e
clique em "OK".
6. Caso apareca a mensagem informando que o arquivo wifi.reg ja exista, clique em "Yes"
para substitui-lo.
7. Caso nao aconteca nenhum erro no procedimento, a mensagem "Profile Exported" sera
exibida.
8. Feche o aplicativo "Manage Profiles".
9. Resete o coletor pressionando simultaneamente os botdes "1,9 e Power", quando o
aparelho desligar, solte os botoes.
10. Aguarde o coletor iniciar.
11. Calibre a tela do coletor.
12. Aguarde os scripts de inicializacao terminarem de executar.
13. Certifique que o coletor se conectou automaticamente na rede WiFi apds o reset.

Imagens

XXX

4. Parametrizacao PocketPuTTY
(Persistente)



Instrucdes pocketPutty Clique aqui!

Observacoes:

e Conforme informado nos documentos anteriores, o coletor nao salva suas configuracoes
apods o reset, este procedimento visa solucionar esse problema referente as configuracdes
do aplicativo PocketPuTTY utilizado como terminal de acesso ao sistema ERP Integral
Avanco.

Requisitos:

e Realizado o procedimento de Inicializacao do coletor.
e Coletor conectado a rede WiFi.

Procedimentos:

Acesse "Menu Iniciar > Programs > Microsoft WordPad"

Acesse o0 menu "File > Open"

Acesse a unidade "Application" em "My Device"

Altere a opcao "Type" para "All Documents (*.*)

Selecione o arquivo "pocketputty.reg"

Na mensagem "Would you like to open the file as a text file?", clique em "Yes".

Localize a linha "Username"="1" e altere o nimero 1 para o nome do usuario do linux que
serd usado pelo coletor para acessar o sistema.

8. Localize a linha "HostName"="10.1.1.250" e altere 10.1.1.250 para o endereco IP do seu
servidor Linux.

No vk whNH

9. Salve o arquivo selecionando o menu "File > Save", e feche posteriormente o aplicativo

"Microsoft WordPad".

10. Acesse novamente "Menu Iniciar > Programs > Microsoft WordPad"

11. Acesse o menu "File > Open"

12. Selecione o arquivo "Avanco" localizado no "Desktop"”

13. Altere o numero 1 que aparece ao final da linha para a senha do respectivo usuario do
linux que foi configurado no arquivo "pocketputty.reg"

14. Salve o arquivo selecionando o menu "File > Save", e feche posteriormente o aplicativo
"Microsoft WordPad".

15. Reinicie o coletor pressionando os botdes "1,9 e Power" simultaneamente e aguarde o
mesmo reiniciar.

16. Calibre a tela conforme orientado nos documentos anteriores.

17. Aguarde os scripts de inicializacao executarem e aparecerem no Desktop somente os
icones "My Device", "Recycle Bin" e "Avanco".


https://bc.avancoinfo.com.br/books/emuladores-de-terminal/page/pocketputty

18. Abra o aplicativo "Avanco" localizado no Desktop e certifigue que o acesso ao sistema
funcionou corretamente.

Imagens
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5. Formatacao (se necessario)

Observacoes:

o ESTE PROCEDIMENTO DEVE SER REALIZADO SOMENTE NO CASO DO WINCE NAO ESTIVER

INICIANDO.

o ESTE PROCEDIMENTO DEVE SER REALIZADO SOMENTE SE O MESMO NAO ESTIVER

OBEDECENDO AS CONFIGURACOES DE INICIALIZACAO

Requisitos:

e Windows XP ou superior.

e TCM instalado (WinProgs.zip)

e Arquivo contendo as imagens de formatacao ja4 descompactadas (Heximages.zip)

Procedimento:

P whNH

10.
11.
12.

Abrir o programa TCM e clique no icone "Load Terminal"

Pressione os botdes "Laranja maior", 1, 9 e Power, simultaneamente.

Quando o equipamento desligar, solte todos os botdes exceto o botao Laranja Maior.

Ao acessar a funcao IPL do equipamento, selecione a opcao "Partition Table" utilizando as
teclas 2,4,8 e 6 para navegar entre as opcoes e "Enter" para seleciona-la.

Selecione no coletor a sequéncia "Partition table" > "USB" > "USB Standard" >
"Download"

. Quando o equipamento estiver na tela "Downloading", va ao programa TCM e clique no

botao "..."

. Selecione o arquivo "PartitionTable.hex" e clique em "Abrir".
. Clique no botao "Download" e aguarde o procedimento finalizar com a mensagem

"Transfer Complete".

. Clique novamente no botao "..." e selecione o arquivo "Monitor.hex" e clique em Abrir.
Selecione no coletor a sequéncia "Monitor" > "USB" > "USB Standard" > "Download"
Clique no botao Download do programa TCM.

Aguarde o processo de transferéncia terminar.


http://192.168.0.251:9191/download/attachments/52461590/WinProgs.zip?version=1&modificationDate=1473882908675&api=v2
https://avancoinfo.com.br/bc/Tecnologia/Coletores_Windows/heximages.zip

13.

14.
15.
16.
17.
18.

Cligue novamente no botao "..." do programa TCM e selecione simultaneamente os
arquivos "Application.hex, Plataform.hex, SplashScreen.hex e WinCE.hex" e clique em
“"Abrir"

No coletor selecione a opcao "Auto select" > "USB" > "USB Standard" > "Download"
Clique no botao Download do programa TCM.

Aguarde os processos de transferéncias terminarem.

Selecione a opcao "System reset" no coletor.

Aguarde o coletor iniciar o WinCE normalmente ja formatado.
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Bematech DC3500

Configuracao Scanner:

Acesse: Menu Iniciar > Programs > PowerPack > Scan Manager
Marque a opcao "Barcode Scanner Power", Altere a opcao "Output Mode" para "Key
Emulation", a opcao "Terminal Character" para "Enter" e posteriormente cligue em "Ok".

Configuracao Rede WIFI:

Acesse: Menu Iniciar > Programs > PowerPack > Switch

Em "Device Power" marque a opcao WiFi e clique em "Ok".

Clique duas vezes no icone WiFi que serd exibido na barra de tarefas.

No programa Summit Client Utility, vd na aba "Profile"

Selecione em "Radio" selecione a opcao "SSID" e informe a direita o nome do SSID da sua
rede WiFlI.

Selecione em "Encryption" selecione o tipo de criptografia utilizada conforme configurado
em seu roteador.

Clique em "WEP keys/PSKs" e posteriormente informe a senha utilizada na sua rede WiFi
também conforme configurado em seu roteador.

Cligue em "Commit", e posteriormente em "Ok" para finalizar a ferramenta de
configuracao WiFi.

Acesse: Menu Iniciar > "Network and Dial-up" > Botao direito em cima da conexao
existente > "Properties"

Na guia "IP Address", selecione "Specify an IP Address" e configure o mesmo conforme
disponibilidade de ip em sua rede.

Na guia "Name Servers", configure os servidores de DNS conforme sua rede ou provedor
de internet e posteriormente clique em "Ok".

Se todos procedimentos anteriores forem configurados corretamente, seu coletor ja
estara conectado em sua rede, onde vocé podera certificar

executando um comando de ping a partir de qualquer estacao da rede para o ip
configurado no coletor.

Caso nao tenha funcionado, revise a configuracao de todas etapas anteriores ou entre em
contato com o suporte técnico do equipamento.



